Make it clear which versions of operating system you support.

I'm on an older version of MacOS, and when I try to run Vial I can just about see a subtle shift in the dock as something starts to open, then closes again. No error messages or anything, just an absence of application.

If I open the package contents, find the Vial unix executable and run it I finally get a terminal window telling me that it requires 10.15.

Just telling us the minimum required version on the downloads page would be helpful. It's annoying not to be able to run it, but even more annoying to not be told and have to delve into parts of the system that normal users aren't meant to see to find out. Ideally keep older builds on the site when there is a change in OS compatibility.

Done Suggested by: Toby Carter Upvoted: 21 Dec, '21 Comments: 1

Comments: 1

Add a comment

0 / 1,000

* Your name will be publicly visible

* Your email will be visible only to moderators